Mail import from Netscape 4,79 failed

RESOLVED DUPLICATE of bug 174504

Status

RESOLVED DUPLICATE of bug 174504
16 years ago
10 years ago

People

(Reporter: skip.cave, Assigned: cavin)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Attempted to import my Netscape 4.79 mail files to Mozilla. 
Fails every time. Get the following error message:

"An error occurred importing mail from Communicator 4.x
Unable to create folder to import mail into."




Reproducible: Always

Steps to Reproduce:
1. Start the Mozilla Mail client.
2. Select: Tools/Import
3. Check "Mail" radio button, then click "Next" button.
4. Select "Communicator 4.x" in the list box (other choices are Eudora, Outlook,
and Outlook Express)and click Next button.
5. Get list of Profiles. I have four profiles labeled respectively: Cindy's
Verizon, Cindy's Connect.net, Skips Connectnet, & Skips Verizon. I select Skip's
Verizon for import and click the OK button.
6. The error message "Unable to create folder" appears as described in details.
7. I click "Finish". No mail is imported.



Actual Results:  
No mail files were imported to Mozilla. Mozilla still appeared stable and I was
able to continue using it. However no mail files were imported. 

Expected Results:  
All of my mail files (several hundred megabytes) should have been imported into
Mozilla mail, and should have appeared in the mail client mail window.

Don't want to move to Mozilla mail and start putting mail into the Mozilla
folders until the import is fixed. I expect that the import feature does not
append to existing mail in the Mozilla folders, but would overwrite or delete
the existing mail in the folders.  After the import, I would loose all of the
mail I received between my move and the import step. 

This prevents me (and probably many Netscape 4.7 users) from moving to Mozilla.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 174504 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.