Closing a previous TAB from right-click menu makes currently viewed TAB go blank

RESOLVED DUPLICATE of bug 173703

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 173703
15 years ago
9 years ago

People

(Reporter: Mike Neman, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021021
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021023

First saw this one with build 2002102108 and now still with 2002102322.
Open 2 or 3 TABS with any URL you want.
While viewing the leftmost TAB close one TAB on the right by right-clicking the
TAB and selecting "Close Tab" from the menu.
Notice your current TAB goes blank and you can't even close it by pressing the
"close button" upper-right "X".
If you had 3 TABS you can still switch to a previous TAB and back again and your
"BLANK TAB" will have been restored.


Reproducible: Always

Steps to Reproduce:



Expected Results:  
TAB shouldn't have gone blank.
(Reporter)

Comment 1

15 years ago
Darn it, I meant "While viewing the **RIGHTmost** TAB close one TAB on the **LEFT**
Geez, sorry. |:(

Comment 2

15 years ago
*** Bug 176476 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
It's the same that bug 175445
Dupe?

Comment 4

15 years ago
I can reproduce this bug. <looks around in bugzilla>. I think its a dupe of bug
173703

*** This bug has been marked as a duplicate of 173703 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.