blocks cookie even if the cookie manager say "site can set cookies"

RESOLVED DUPLICATE of bug 171235

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 171235
16 years ago
16 years ago

People

(Reporter: Patrick McDonough, Assigned: Stephen P. Morse)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
mozilla 1.2beta (binary distribution) blocks cookie even if 
the cookie manager say "site can set cookies", 
while on the same computer with the same profile at the same 
time mozilla 1.1beta does not block cookies for this side,
as it supposed to be.

OS: MacOS X 10.1.5
(Assignee)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 171235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.