ad. image overlaps text sometimes

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: pavel1r, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021023
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021023

Ad image overlaps text on the page. Sometimes, after reload, page will be
displayed correctly.

Reproducible: Sometimes

Steps to Reproduce:
1. Load http://www.industryweek.com/CurrentArticles/Asp/articles.asp?ArticleId=1344
2.
3.

Actual Results:  
Image overlaps text

Expected Results:  
Display page correctly.

Comment 1

16 years ago
works for me 20021130 on WinXP

Do you still have this problem with a new build?

Comment 2

16 years ago
Resolving due to lack of response from reporter.

Please reopen this bug report if the bug persists with a new build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.