No attachment shown in message pane (only in new window)

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: David Anderson, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
in 1.2b:
although a message is indicated as having attachment(s) in the mail list, 
upon selecting the message to display below in the message pane, 
no attachments are visible in the attachment box.

Only by double clicking the message into a new window is the attachment(s) can I
access the attachment.

url shows new window with attachment hovering over same message without same
attachment.

Updated

16 years ago
QA Contact: olgam → yulian

Comment 1

15 years ago
Hi,

I can confirm this bug on Linux: exactly the same behaviour:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20021016

So I guess platform should be set to all OS.

Johannes

Comment 2

15 years ago
Oops,

after restarting mozilla the effect is gone.
I cannot tell how I got to the mentioned state :-(

J
(Reporter)

Comment 3

15 years ago
Yeah, its working for me today, too.

I don't know what changed, either. (!??^@#&#%$*&%)
(Reporter)

Comment 4

15 years ago
Uhm, the problem came back.  So, this is definately a recurring, though
hard-to-nail-down bug...
(Reporter)

Comment 5

15 years ago
Steps to reproduce:
1. Have 2 email accounts (both imap?)
2. Have mail with attachments in both accounts
3. From first to last email in the first account, click on each one of the email
rows (perhaps they all must have attachments?)
4. Click on the first email with an attachment in the second account (or
click-through up to it)
5. Notice the attachment area is blank.
6. Click on any email with attachment from the first account
7. Notice the attachment area on any email with an attachment is blank.

(Whew)

Comment 6

15 years ago
Seeing this on Solaris too..

But ours is static. I.e. it's not going away if we restart mozilla.

Also it appears that somehow the user concerned has got the message
window into a strange state where the whole message header fields are
selectable as text - i.e. they're not part of the XUL pane, but are plain
text, emboldened or with a gray background. I believe some selectable
configuration has been toggled on for that user.
QA Contact: yulian → stephend

Comment 7

15 years ago
Got the same problem here in 1.3b on Win ME. The attachments shown in the main
3-window pane suddenly disappear after opening a certain number of messages.
Opening a new window still does show the attachments. Restarting Mozilla solves
the problem (for a while, after opening a number of messages it seems to reoccur).

Comment 8

14 years ago
David Anderson (and other reporters): Have you seen this symptom in a recent 
build of Mozilla?  I've never noticed it myself.  If the problem seems to be 
gone for you, please mark this bug  Resolved|WorksForMe.
(Reporter)

Comment 9

14 years ago
After following my own steps to reproduce in comment 5 on 1.7b, I see that it
WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.