after block images unblock remains ghosted and ineffective

CLOSED INVALID

Status

()

CLOSED INVALID
16 years ago
16 years ago

People

(Reporter: alan, Assigned: morse)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [see comment 3])

(Reporter)

Description

16 years ago
I installed Mozilla 1.0, blocked images from a site under development on my hd. 
Then I could not unblock.
I installed Mozilla 1.2b on top of the old. Same as before.
I uninstalled and then deleted all mozilla except the install exe, reinstalled, 
same result.

Comment 1

16 years ago
Have you tried Tools->Image Manager->Manage Image Permissions ?

Comment 2

16 years ago
From personal mail: 

> > Have you tried Tools->Image Manager->Manage Image Permissions ?
> Yes. The list of blocked sites was empty.

Does the page you're developing contain links to "file://...whatever....." ?
Could you please attach the page in question to this bug?

So far it sounds a lot like bug 122022 to me.

Comment 3

16 years ago
After some investigation, reporter filed bug 176819 that represents his real
problem. It turns out that image blocking has nothing to do with it.

==> closing this bug as INVALID.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

16 years ago
After some investigation, reporter filed bug 176819 that represents his real
problem. It turns out that image blocking has nothing to do with it.

==> closing this bug as INVALID.
Status: RESOLVED → CLOSED
Whiteboard: [see comment 3[

Updated

16 years ago
Whiteboard: [see comment 3[ → [see comment 3]
You need to log in before you can comment on or make changes to this bug.