img parameters height/width not used

VERIFIED INVALID

Status

()

--
enhancement
VERIFIED INVALID
17 years ago
5 months ago

People

(Reporter: kalle.makela, Assigned: pavlov)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Mozilla does not use the parameters height/width in the img tag. This resuls as
**** look on sites that are based on images within tables that need accurate
positioning, most of images are simply out of place.
http://www.hifilehti.fi works perfectly fine for me in a 2002-10-22-04 Linux
trunk build.  Resolving as invalid, since this bug report has no useful
information in it.  Please read
http://www.mozilla.org/quality/bug-writing-guidelines.html and feel free to
reopen after you provide information like a build ID and a screenshot of the
problem.
Resolving Invalid
This is surely implented in Mozilla (perhaps this site uses invalid html code, i
havent tried that further), try with a complete newinstallation of Mozilla in a
new,clean folder and a new Mozilla build.
Better example (using GIFS to make space in HTML sites is very,very bad
webdesign BTW) can be found at
http://images.google.de/imgres?imgurl=www.ariadne.ac.uk/issue15/what-is/mozilla.gif&imgrefurl=http://www.ariadne.ac.uk/issue15/what-is/&h=535&w=613&prev=/images%3Fq%3Dmozilla%26svnum%3D10%26hl%3Dde%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26sa%3DG
that this works
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
V.
Status: RESOLVED → VERIFIED

Updated

5 months ago
Product: Core → Core Graveyard

Updated

5 months ago
Product: Core Graveyard → Core
You need to log in before you can comment on or make changes to this bug.