First Mozilla after reboot usually heavily garbaged

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: John Barnes, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
About 9 times out of 10, when I invoke Mozilla immediately after reboot/login,
many of the controls in the Mozilla window and the contents of the main browser
window are partially missing and/or are heavily garbaged. The only cure I have
is to reboot again until I get a Mozilla that works. Further invocations of
Mozilla are then OK.
My home page is usually set to http://www.which.net/whatsnew/contents.html but
the problem is present with other home pages.
Build ID ?
(Reporter)

Comment 2

15 years ago
Mozilla 1.0.1
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003
(Reporter)

Comment 3

15 years ago
Two further observations:

1. If I login as root, the problems do not occur.

2. If I then logout and login with my regular user name (with *no* reboot), the
problems also do not occur.

Linux kernel is 2.4.18-17.8.0.

I started with the RedHat 8.2 distro, installed Mozilla, then used the RedHat
update tool to bring the OS up to date.
(Reporter)

Comment 4

15 years ago
Further testing shows that when I first login as root, the problem can still
occur, but is less likely to occur than if I login with my regular user name.
(Reporter)

Comment 5

15 years ago
Since upgrading the linux kernel to 2.4.18-18.8.0, this problem occurs much less
frequently, but it still happens occasionally.

Comment 6

15 years ago
John, is this still an issue with the most recent release/build of Mozilla?  If
so, have you tried completely uninstalling Mozilla (including deletion of your
profile settings in ~/.mozilla) and then reinstalling it to see if that fixes
the problem?
no answer
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.