chat doesn't work while trying to play bridge

RESOLVED DUPLICATE of bug 175457

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 175457
15 years ago
15 years ago

People

(Reporter: Prof. W. Douglas Maurer, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20020823 Netscape/7.0
Build Identifier: Chimera 0.5

games.yahoo.com allows people to play bridge on the net. i have done this on
many other browsers. on chimera, the game starts up fine and i can play my
cards, but then i am supposed to be able to chat with other players by entering
text and hitting return. that doesn't work, in fact i cannot enter text at all
on the chat line.

Reproducible: Always

Steps to Reproduce:
1. go to games.yahoo.com and select bridge
2. enter a user name (mine is maurer) and a password (mine is kathryne); log in
3. select a game room, select a table, and then try to chat

Actual Results:  
i clicked on the chat area and typed text. no text came up on the screen.

Expected Results:  
text should have come up on the screen. (please be patient with me - this is my
very first bug report to bugzilla - i am really excited about chimera and want
it to work very, very well!)

Comment 1

15 years ago
Duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=175457

Comment 2

15 years ago
Resolving dup per comment 1. (Stephane, note that to reference another bug, it 
isn't necessary to paste the URL; just type "bug ######" and Bugzilla will link
it for you, automatically. You can also reference specific comments by typing,
"bug ######, comment #".)

*** This bug has been marked as a duplicate of 175457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.