Status

SeaMonkey
Download & File Handling
RESOLVED DUPLICATE of bug 171441
15 years ago
13 years ago

People

(Reporter: Cristián Rojas, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

When I download something using download manager, It gets on the list, in fact,
you can select it, but it doesn't appear.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to mozilla.org
2. Download any version
3.

Actual Results:  
It does download, in fact the download info is on the list, but appears to be blank.

Expected Results:  
Info should appear.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.