Posting to newsgroups not possible

VERIFIED WORKSFORME

Status

--
major
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: o.b.fischer, Assigned: sspitzer)

Tracking

Trunk
x86
FreeBSD

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am running

Mozilla 1.1
Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.1) Gecko/20021015

and configured mozilla to work with two different news servers. Everything was
fine until the update to mozilla 1.1.

Posting to any newsgroup - independend of the server fails with the message:

Sending of message failed.
Please verify that your Mail & Newsgroup are corrent and try again.

This happens always when I try to post a message. BTW, mail works...
Your build is 8 days old.  Could you please try with a nightly trunk build (we
had a few smoketest blockers today, as well, so respins are on their way).

See ftp://ftp.mozilla.org/pub/mozilla/nightly/ (but they won't be available for
at least another couple of hours).

Thanks for reporting bugs and using Mozilla.
Mozilla 1.1 and and build ID 20021015 ?
Reporter: 
Do you compiled it yourself or have you downlaoded the binary from mozilla.org ?
Severity: blocker → major
(Reporter)

Comment 3

16 years ago
I installed it from the FreeBSD ports collection (local build).
So you're up to the tip, so to speak?  Current with the trunk?
(Reporter)

Comment 5

16 years ago
No, the port fetched its source file from
http://download.mozilla.org/pub/mozilla/releases/mozilla1.1/src/.
(Reporter)

Comment 6

16 years ago
Today I installed 

Mozilla 1.2b
Mozilla/5.0 (X11; U; FreeBSD i386; en-US; rv:1.2b) Gecko/20021030

and the problem vanished....
Well, nothing has changed in the news posting code since then, but perhaps
something has in the compose window code.  Since I can't point to a specific
checkin, I'm marking this worksforme.  Thank you for responding back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.