Selecting mail folder doesnt update view

VERIFIED DUPLICATE of bug 176555

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED DUPLICATE of bug 176555
15 years ago
13 years ago

People

(Reporter: edmz, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
BUILD 2002102408

When clicking on a folder the message it contains arent displayed, instead, the
last selected folder message remain in view.

Steps to reproduce:
0. open mail
1. click on a message
2. click on a folder 

the same folder keeps being shown.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176555 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.