Closed Bug 1765969 Opened 6 months ago Closed 5 months ago

Update cubeb-coreaudio-rs to 44eca958

Categories

(Core :: Audio/Video: cubeb, defect)

defect

Tracking

()

RESOLVED FIXED
101 Branch
Tracking Status
firefox101 --- fixed

People

(Reporter: padenot, Assigned: padenot)

References

Details

Crash Data

Attachments

(1 file)

Pushed by padenot@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/33359e8d34bb
Update cubeb-coreaudio-rs to 44eca958. r=cubeb-reviewers,chunmin
Status: NEW → RESOLVED
Closed: 5 months ago
Resolution: --- → FIXED
Target Milestone: --- → 101 Branch
Duplicate of this bug: 1770692

Copying crash signatures from duplicate bugs.

Crash Signature: [@ cubeb_coreaudio::backend::create_stream_description]
You need to log in before you can comment on or make changes to this bug.