Javascript error on startup in sidebarOverlay.js

VERIFIED DUPLICATE of bug 18017

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED DUPLICATE of bug 18017
18 years ago
13 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

when I start up 5.0, I get this on the console:


JavaScript Error: TypeError: sidebar_menuitem has no properties
URL: chrome://sidebar/content/sidebarOverlay.js
LineNo: 78
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
Version: other
(Assignee)

Comment 1

18 years ago
I fixed this. This was causing the sidebar panels to be empty for mailnews.
Marking it a duplicate.

*** This bug has been marked as a duplicate of 18017 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 2

18 years ago
[bugday] verified dupe. Interesting to see how this bug points out the culprit
but the other bug only saw the symptom.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.