Quick Launch dies when a new theme is applied

VERIFIED INVALID

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED INVALID
15 years ago
5 years ago

People

(Reporter: Drew Hallett, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
To repeat the bug:

1. Enable Quick Launch to improve startup performance
2. Apply a new theme (Quick Launch disappears from tray/main memory)
3. Close all Mozilla windows
4. Start Mozilla

Although Mozilla needs to be completely removed from memory for the theme to
apply  correctly on the next startup, the user should have to close Quick Launch
manually  . At the very least, Mozilla should wait for every window to close and
remove Quick Launch (remembering that the feature is still enabled).

Comment 1

15 years ago
Please always include build ID in bug-reports.

Comment 2

15 years ago
*** Bug 179003 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
This happens to me too.
Mozilla 1.2.1 on WinNT 4.0
->quicklaunch (or skinability?).
Assignee: ben → law
Component: Preferences → QuickLaunch (AKA turbo mode)
QA Contact: sairuh → gbush

Comment 5

15 years ago
this is working as designed- once you choose to change themes, the systray icon
is removed.  When you relaunch the app, it reads your pref (enable QL) and
restores icon to systray.

You can change this to enhancement request if you like

Comment 6

15 years ago
see bug 134039 - 
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 7

15 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.