Offline mode should be available.

RESOLVED DUPLICATE of bug 156552

Status

Camino Graveyard
Downloading
--
enhancement
RESOLVED DUPLICATE of bug 156552
15 years ago
15 years ago

People

(Reporter: Cortland Klein, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
The Offline mode 'Work Offline' should become available. There is another bug,
156552, similar to this, however it has been long enough to state that the menu
item hasen't been there recently enough for it's summary to hold relevance. It
appears that MainMenu.nib still holds support for Offline mode, and a simple
menu item devoted to it would suffice.

I recomend a menu item under About Navigator in the Application menu labeled
Work Offline.
(Reporter)

Comment 1

15 years ago
*** Bug 176651 has been marked as a duplicate of this bug. ***
Is there any good way to handle this at the Location Manager level?

Comment 3

15 years ago
I've updated the summary of bug 156552 so it's more general and not out of date.

*** This bug has been marked as a duplicate of 156552 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.