packages-unix lists inspector.js twice

VERIFIED WONTFIX

Status

SeaMonkey
Build Config
--
trivial
VERIFIED WONTFIX
15 years ago
13 years ago

People

(Reporter: wolfiR, Assigned: blizzard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
packages-unix contains

bin/defaults/pref/inspector.js in section [inspector]

and 

bin/defaults/pref/* in section [browser]

so mozilla-make-package.pl creates lists which cannot be used in RPM.
mozilla-make-package.pl needs to be fixed to handle dups in a reasonable fashion.
Note the comment:
; all the pref files must be part of base
; to prevent migration bugs
Assignee: seawood → blizzard
(Assignee)

Comment 2

15 years ago
mozilla-make-package.pl works fine, and should handle dups just fine.  Including
it in both places doesn't hurt anything, really.  I just thought it was a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WONTFIX

Comment 3

15 years ago
v wontfix.
Status: RESOLVED → VERIFIED

Comment 4

14 years ago
*** Bug 130713 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.