All users were logged out of Bugzilla on October 13th, 2018

after changing display properties all browser windows become maximized in small size

RESOLVED INVALID

Status

RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: geog, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021014 Phoenix/0.3

after minimizing all browser windows and changing display properties all browser
windows become maximized in small size and one over one (not cascading)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.



Expected Results:  
to stay minimized and in the same size

Comment 1

16 years ago
Works for me with 2002102208 on Win2k.
Assuming you meant that after changing your screen resolution mozilla still uses
the old resolution for maximizing.
If you meant something else, please give clearer steps to reproduce.

Comment 2

16 years ago
Please read the bug reporting guildelines and give clear steps to reproduce, as
well as expected results.
(http://www.mozilla.org/quality/bug-writing-guidelines.html)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 3

15 years ago
I can reproduce this on win2k, but it seems to happen only if a font is changed
(size or type).

Mozilla version 1.8.20040.60709
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040607
Win version: 2000 (German) + actual service pack + all patches available till now

How to reproduce:
1. minimize some or all of the Mozilla windows (I used a browser window, a mail
& newsgroup window + a compose message window)
2. change any font in the windows display properties (I tested window title &
dialog text). I'm noot sure if some other properties may result in the same (I
haven't tested all), but color changes don't cause in this bug.
3. all minimized Mozilla windows will be restored to their last used normal
size, even if they were maximized before minimizing. Not minimized (i.e.
maximized and normal) windows are not affected.

Reproducable: always
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.