HTML Signature broken in Template/Draft

RESOLVED WORKSFORME

Status

MailNews Core
Composition
--
major
RESOLVED WORKSFORME
15 years ago
9 years ago

People

(Reporter: Yeh You-Ying, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

While using Mozilla 1.2 beta, I found that the HTML signature broken in
Draft/Template.

Reproducible: Always

Steps to Reproduce:
1. Setup a HTML signature. (I'll put an example as the attachment)
2. Composing any message with this HTML signature.
3. Save the composing message as Draft and Template.
4. Double click on the message saved in Draft and Template.
5. You will see the picture and colored words are gone.

Actual Results:  
The HTML Signature should display correctly in composing window.
(Reporter)

Comment 1

15 years ago
Created attachment 104124 [details]
An HTML Signature I used for example
(Reporter)

Comment 2

15 years ago
Created attachment 104125 [details]
Draft with HTML Signature, it looks correct.
(Reporter)

Comment 3

15 years ago
Created attachment 104127 [details]
Double Click on this Draft message and you will see the picture and color of words are gone
(Assignee)

Comment 4

15 years ago
Please try a more recent build. The one from October 16th was bogus. I am not
able to reproduce this problem with yesterday trunk build.

Comment 5

15 years ago
I'm not using an HTML signature but instead a normal .signature file (on Linux).
 The result is the same: after saving the draft the signature is gone and
clicking on "edit draft" it doesn't get added again.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

14 years ago
*** Bug 208359 has been marked as a duplicate of this bug. ***

Comment 7

14 years ago
*** Bug 208045 has been marked as a duplicate of this bug. ***

Comment 8

14 years ago
Yeh You-Ying, I have duped two other bugs you have opened to this one, as each 
of them apparently is based on the same basic issue of an HTML sig that is 
misperforming.

I have used the HTML sig you've attached to these bugs and attempted to 
duplicate all three different cases, and cannot.  Since you have not responded 
to a request for updated information, I'm assuming you are no longer monitoring 
bugmail.  However: if you are reading this, and if you are still seeing the 
problem with a 1.6 or 1.7 build or a Thunderbird build, you may reopen this and 
provide further information on how to duplicate the problem(s).


Ulrich Drepper, if you are still seeing that problem with the text sig, that is 
another bug, possibly bug 120644.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.