Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 104380
16 years ago
13 years ago

People

(Reporter: giorgio, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

I right click with the mouse on a web address containded in a mail, the context
menu says:
open link in new window
copy link location 
etc.

there should be another very important  option:
open link in a new tab


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
Duplicate of bug 104380 ?

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 104380 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.