If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

vertical scrollbar moves jerkily

VERIFIED INVALID

Status

SeaMonkey
General
--
minor
VERIFIED INVALID
15 years ago
13 years ago

People

(Reporter: Andrew E. Schulman, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b; MultiZilla v1.1.26) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b; MultiZilla v1.1.26) Gecko/20021016

At this one page (I haven't seen it anywhere else), when I drag the vertical
scrollbar, it moves in a jerky motion, not smoothly as usual.  Also, while I'm
moving the scrollbar my CPU usage jumps to 100%.  Obviously Moz is having to do
some extra work to render as it scrolls.

Internet Exploder 5.5 scrolls the page with no trouble.


Reproducible: Always

Steps to Reproduce:
1.  Go to the site.
2.  Drag the vertical scrollbar up and down.


Actual Results:  
Jerky scrolling, 100% CPU load.

Expected Results:  
Smooth scrolling, low CPU load.

My CPU is a P4-1700.

Comment 1

15 years ago
With 2002102208 on Win2k scrolling is smooth on my Athlon-600.
Only at the very top it is not perfectly smooth. Don't know if I would have
recognized it without looking for it...
Maybe graphics card/driver related? Mine is a TNT2.
(Reporter)

Comment 2

15 years ago
OK.  I updated my display driver, and the problem has disappeared.  Thanks for
the tip, and sorry to bother you!

Andrew.

Comment 3

15 years ago
Fine! Now you probably can resolve this bug as INVALID, which means that it is
not a bug in mozilla. If you think so.
(Reporter)

Comment 4

15 years ago
This was a problem with my display driver, not with Moz.  Moz rules!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Comment 5

15 years ago
verified.

However, the slow scrolling problem DOES exist for huge vertical images (say, 1
pixel wide and 4000 pixels high). We have that bug filed and are working on it.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.