table internal vertical borders mis-collapsed

RESOLVED DUPLICATE of bug 174470

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 174470
15 years ago
9 years ago

People

(Reporter: Eyal Rozenberg, Assigned: mkaply)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
In the soon-to-be-attached test case, a right-to-left table's collapsed borders
are rendered as though it were left-to-right, i.e. in a mirror-position.
Somebody forgot their "if (direction == RTL) then" line...

build is 2002-10-24-15.
(Reporter)

Comment 1

15 years ago
Created attachment 104136 [details]
miscollapsed borders example

note the file is encoded in ucs-16 (I think).
(Reporter)

Updated

15 years ago
Summary: table borders mis-collapsed → table internal vertical borders mis-collapsed

*** This bug has been marked as a duplicate of 174470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Layout: BiDi Hebrew & Arabic → Layout: Text
QA Contact: zach → layout.fonts-and-text
You need to log in before you can comment on or make changes to this bug.