Downloading a Java SDK from java.sun.com fails

VERIFIED DUPLICATE of bug 171441

Status

()

VERIFIED DUPLICATE of bug 171441
16 years ago
16 years ago

People

(Reporter: jochen.wiedmann, Unassigned)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
Using

    Mozilla 1.2b
    Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2b) Gecko/20021016

I try to download a Java SDK from java.sun.com (1.4.1_01, to be precise,
but others seem to fail as well). I follow the following steps:

    - Point my browser to http://java.sun.com/j2se/1.4.1/download.html
    - Click on "Download" for "Windows (all languages, including English)",
      "SDK"
    - Click on "Accept" (not too much choice, isn't it? :-)
    - Click on "Download j2sdk-1_4_1_01-windows-i586.exe"

Mozilla displays an alert with a message like: "C:\temp\hauluc66.exe
could not be saved, because the source file could not be read."

In the Ethereal trace (attached) I cannot find something special.
Using another browser the download works fine.
(Reporter)

Comment 1

16 years ago
Created attachment 104138 [details]
libpcap compatible trace of the network communication generated with Ethereal
(Reporter)

Comment 2

16 years ago
Forgot to say: Plenty of space on the hard drive.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.