No Related Links content when opened for the first time

VERIFIED FIXED in M11

Status

SeaMonkey
Sidebar
P3
normal
VERIFIED FIXED
19 years ago
13 years ago

People

(Reporter: blee, Assigned: Robert John Churchill)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Double clicking on Related Links for the first time after launching Apprunner
doesn't show any links. User needs to close the foler and double click on it
again to get the links. From this point on, it works correctly in the same
brower window. Opening a new one requires the same workaround for that window.

bug 13896 seems related to this.

blds: Win 11-01-09-M11, Linux 11-01-08-M11.
      (Related Links was missing Mac 11-01-08-M11)

Updated

19 years ago
Assignee: slamm → rjc

Comment 1

19 years ago
rjc, is there anything we can do about this? Can we take related links out of
the folder?

Comment 2

19 years ago
*** Bug 13896 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

19 years ago
Fix in hand; reviewed; awaiting chofmann check-in approval.

Updated

19 years ago
Target Milestone: M11
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 4

19 years ago
Fixed.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 5

19 years ago
verified fixed in 11/5 builds

Are we prefetching this stuff? It seems to be there almost immediately when you
open Related Links via a double click.
(Assignee)

Comment 6

19 years ago
No, there is no pre-fetching. The amount of RL data is very small, usually under
1.5 K, so its very quick to fetch it, parse it, and display it.

Updated

19 years ago
Blocks: 18471

Updated

18 years ago
No longer blocks: 18471
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.