If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

user name containing "@" are shown wrong in Advanced Outgoing Server (SMTP) Settings dialog

VERIFIED DUPLICATE of bug 86370

Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 86370
15 years ago
13 years ago

People

(Reporter: Stefan Sofariu, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Edit > Mail & Newsgroup Account Settings > Outgoing Server (SMTP) > Advanced
By selecting a server and clicking "Edit" the user name is shown wrong if it
contains a "@" in it. The letters after the "@" are not shown.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 86370 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.