Flash content excruciatingly slow

VERIFIED FIXED

Status

--
major
VERIFIED FIXED
16 years ago
16 years ago

People

(Reporter: neilio, Assigned: sfraser_bugs)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021025 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021025 Chimera/0.5+

I just downloaded nightly #2002102504 (which apparently has new code which
addresses the Flash problems in bug #161378), and now Flash content just creeps.

Going to the Macromedia homepage (http://www.macromedia.com/) or the Canadian
weather site (http://www.weather.ca/), the flash content loads but plays
incredibly slowly - something like 2 frames / second or something like that.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

16 years ago
Yeah yeah, i checked in some debug code that changed the update timer to once
every 2 seconds. :)
Assignee: bnesse → sfraser
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

16 years ago
Doh! :)

Comment 3

16 years ago
*** Bug 176821 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
This should be fixed in today's build.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 5

16 years ago
Verified in the 2002-11-12-04 build under 10.2.2.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.