crash if I try to 'Save Image as..' within a window which closes if focus is lost

RESOLVED DUPLICATE of bug 68454

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 68454
15 years ago
13 years ago

People

(Reporter: Andreas von Arb, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021016

I open www.vonarb.de/bug.htm. Click on 'click here'. A new window opens if
javascript is enabled. This window closes as soon as it looses focus (using
<body onBlur="javascript:window.close();"> )
Now try to save the Image using the context menu and 'Save Image as..'. Mozilla
will crash.


Reproducible: Always

Steps to Reproduce:
1. Open www.vonarb.de/bug.htm
2. Make sure Javascript is enabled and click on 'click here'
3. Right click on the Image and choose 'Save Image as..'

Actual Results:  
Mozilla crashes

Expected Results:  
Let the user save the image without crashing

Talkback incident ID TB13069527K.
(Reporter)

Comment 1

15 years ago
this bug seems to be very similar to bug nr. <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=68454">68454</a>
(Reporter)

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 68454 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.