Read Message window goes away when text entered in boxes

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
11 years ago

People

(Reporter: longhairedveggieeater, Assigned: bugzilla)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I am running:
Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.1) Gecko/20020826

I have encountered a bug in the "Mail & Newsgroups" part of Mozilla. It has
occurred repeatedly, every time I try to enter text in a box in the window used
to read e-mail messages.

When there is a text box and I try to write in it, I can get about 50 characters
entered before the window goes to another seemingly random e-mail in my inbox.
As you can imagine, this gets very annoying. There seems to be some sort of
time-delay or amount of characters entered that triggers it, most likely the
latter, because nothing happens if you just let it sit. When I have
approximately 50 characters in a box and try to go back to the message after it
has gone away to a different message (by clicking the "Next Message" button), it
won't let me and I have to go back to the Inbox to read the message again.

Comment 1

16 years ago
Caleb, Mozilla 1.1 is too old for bug reporting purposes. Please retest using a
recent nightly build.

Comment 2

16 years ago
No response from reporter for 4 months. Resolving WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.