Can't enter numerals into page in Internet Banking

RESOLVED DUPLICATE of bug 175457

Status

Camino Graveyard
General
RESOLVED DUPLICATE of bug 175457
16 years ago
15 years ago

People

(Reporter: Michael Kennard, Assigned: saari (gone))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021025 Chimera/0.5+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021025 Chimera/0.5+

Internet Banking - 
You can't type in the numbers for the account number. Once logged in you still
can't type in the numbers. (Note: you need access to do that anyway)

Reproducible: Always

Steps to Reproduce:
1. Just go to the first screen for internet banking
2.
3.

Comment 1

16 years ago
Michael, what exactly do you do after accessing the URL you provided?
Summary: can't enter in numerals into page in internet banking → Can't enter numerals into page in Internet Banking

Comment 2

15 years ago
Click on the Logon on top-right.
Put the java applet says ~'Use the NumPad on screen to enter the
number/password'. So it's perhaps normal of not being able to use the keyboard.
Anyway even if it's not the case it's a duplicate of
http://bugzilla.mozilla.org/show_bug.cgi?id=175457
Can be changed to invalid or duplicate.
(Reporter)

Comment 3

15 years ago
Well it works in other browsers. Basically you can enter in the number via
keyboard. The problem is really a pain once you have logged in and you can't
enter enter in amounts for transfers so I think it's related.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 175457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.