If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Address book import shows no files unless "All Files" is selected.

VERIFIED DUPLICATE of bug 176847

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 176847
15 years ago
13 years ago

People

(Reporter: Nick Blievers, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
Using the address book import fails to show any files in the 
"Select address book file" dialog, unless "All Files" is selected. By default
LDIF (*.ldi, *.ldif) is selected. 
If 'all files' IS selected the file can be successfully imported.

This occurs on both Mozilla 1.0.1 (compiled with MipsPro, both optimised and 
debug), and Mozilla 1.1 (compiled with gcc). 

This has been confirmed on 6.5.16, and 6.5.18.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 176847 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

14 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.