Status

SeaMonkey
Download & File Handling
--
major
VERIFIED DUPLICATE of bug 171441
16 years ago
14 years ago

People

(Reporter: Ross Boylan, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
I attempted to download a file from several sites with Mozilla 1.2b, but it
didn't work.

ftp://st.cs.uiuc.edu/Smalltalk/Squeak/3.2/win in the browser.  Clicked on
ftp://st.cs.uiuc.edu/Smalltalk/Squeak/3.2/win/Squeak-Win32-3.2.3-VM.zip.
I get "X:\WINNT\TEMP\isw7cveo.zip could not be saved, because the source file
could not be read.
Try again later, or contact the server administrator."

That is my windows directory; there is space in it.

If I right click and save link target as I get a dialog box to save the file. 
After I hit save, nothing happens.

Before trying that site I used sourceforge
(http://sourceforge.net/project/showfiles.php?group_id=5506&release_id=109198)
to download the file.  Both the automatic download and the manual attempts I
made from several US sites failed, with messages similar to the first one
reported above.

If this is a general problem, it is a major one.

Download went fine with MS IE.

P.S. Not sure why this bug entry form isn't picking up my browser version
automatically.

Comment 1

16 years ago
Shut down mozilla, delete compreg.dat and restart fixes the problem. Please
search for duplicates before reporting a bug (use the bugzilla helper -
http://bugzilla.mozilla.org/enter_bug.cgi?product=Browser&format=guided ). And
don't install mozilla over older builds.

*** This bug has been marked as a duplicate of 171441 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
I did a search.  Is something broken with the search?  At
http://bugzilla.mozilla.org/query.cgi I entered "download" in the summary field
at the top and hit search.  It now only comes up with my bug.  Before I
submitted my bug it came up with nothing.

Comment 3

16 years ago
Hm, for me there are 475 Bugs found
V.

Comment 4

16 years ago
v.

It finds 457 bugs for me.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

16 years ago
Ah, the "reporter is" field was limited to me.  When I get rid of it I see all
the bugs.  I don't know how it got filled in; I'll file a separate bug about it
if it seems appropriate after a little more experimenting.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.