Multiple email messages selected in inbox

VERIFIED WORKSFORME

Status

--
minor
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: nullifidian, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

After selecting multiple emails within the inbox and pressing ENTER a blank
browser window will open for each email selected.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.Select up to 9 email within your inbox
2.Press Enter
3.

Actual Results:  
The first email opened the other 8 were blank, tried to reproduce and cannot.

Expected Results:  
Opened up all the emails

Comment 1

16 years ago
worksforme with current branch and trunk
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 2

16 years ago
verified worksforme
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.