Log in fails and returns to login screen

RESOLVED DUPLICATE of bug 172791

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 172791
16 years ago
14 years ago

People

(Reporter: pastyboyz, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021020
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021020

I attemmpted to login to the secure Charles Schwab web account with Mozilla
1.2B, and failed to get a log in. No error message was displayed. I tried
Netscape 4.7 and the log in worked. This was also working in Mozilla 1.1

Reproducible: Always

Steps to Reproduce:
1.Load the Page
2.Enter name, paswword, click log in
3.

Actual Results:  
Does not log in, returns to blabk login page.

Expected Results:  
Log in to my account

I have not tried any other secure log ins to see if it is a global problem or
just the Schwab page
should be fixed in a nightly build or the next milestone


*** This bug has been marked as a duplicate of 172791 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.