Expired Unsigned Certificate Issue

RESOLVED DUPLICATE of bug 171219

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 171219
15 years ago
13 years ago

People

(Reporter: Jose Torres, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
When opening a secure page with an expired unsigned certificate, one cannot get
past the Expired certificate notification window.  Everytime the OK button is
pressed, the same window reappears.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 171219 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.