Site Navigation Bar doesn't function with Tabbed Browsing Feature

RESOLVED DUPLICATE of bug 102905

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 102905
15 years ago
9 years ago

People

(Reporter: Christian Wolfgang Hujer, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
When using the Site Navigation Bar together with the Tabbed Browsing Feature,
the Site Navigation Bar does not work as expected.
The Site Navigation Bar shows either the site navigation of the first tab, the
first tab with site navigation, or none.

I'd expect the Site Navigation Bar to always display the Site Navigation of the
Current Tab.

The problem can easily be followed when browsing W3C (http://www.w3.org/) with
several tabs.
E.g. open
http://www.w3.org/ in the first tab.
http://www.w3.org/TR/SVG/ in the second tab.
The SVG page's site navigation will not be displayed.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 102905 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.