ba.no - Automatic image change does not happen

RESOLVED INVALID

Status

P5
normal
RESOLVED INVALID
16 years ago
4 years ago

People

(Reporter: dev, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

16 years ago
This URL opens a new window showing one of several views over a city.  The image
is supposed to change every so often, but instead what happens is that the first
image loads and stays for a little while and then goes completely white.  After
that nothing happens.  The image reloading happens through a cgi script, but the
page also contains a javascript section which reloads the page if the new window
is resized.
(Reporter)

Comment 1

16 years ago
Browser version is 1.2b (Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US;
rv:1.2b) Gecko/2002101)

Comment 2

16 years ago
Same on MacOS 9.1. Build 2002102508

I have the folowing JavaScript Error
Error: the_count is not defined
Source File: http://kamera.ba.no/bilde.cgi?id=vagen;lang=en
Line: 39

I suspect a bad browser detection

Comment 3

16 years ago
Reassigning to Tech Evangelism/Europe: West per comment 1.
Assignee: rogerl → nitot
Component: JavaScript Engine → Europe: West
Product: Browser → Tech Evangelism
QA Contact: pschwartau → brantgurganus2001
Version: other → unspecified

Comment 4

16 years ago
(er, make that, per comment 2.)

Comment 5

16 years ago
Marking new based on comment 2.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P5

Updated

16 years ago
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Automatic image change does not happen → ba.no - Automatic image change does not happen
move..
Component: Europe: West → Norwegian

Comment 7

15 years ago
norwegian default owner
Assignee: nitot → norwegian
QA Contact: brantgurganus2001 → norwegian
It seems that this page does not exist anymore. I was redirected to www.ba.no,
which works ok.
same here, resolving as wfm.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 10

15 years ago
Reopening. The bug is still there, but you can't see it because of the popup
blocking. The direct url is: http://kamera.ba.no/hoved.cgi?id=vagen;lang=no
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
Ah, yes, should have checked more carefully. Updating URL.
Reporter: have you notified the ba.no webmaster about the problem? If not, you
should probably send him a copy of the Tech-Evang letter at
<http://www.mozilla.org/projects/tech-evangelism/site/tech-letter-no.html>. If
you need any help with the letter, please don't hesitate to contact me at
mabus@q1n.org.

Comment 13

14 years ago
[bug248549notfixed]

Updated

14 years ago
Whiteboard: [bug248549notfixed]
Status: REOPENED → RESOLVED
Last Resolved: 15 years ago5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.