All users were logged out of Bugzilla on October 13th, 2018

Javascript errors when navigating to Tools Menu

VERIFIED DUPLICATE of bug 176999

Status

()

VERIFIED DUPLICATE of bug 176999
16 years ago
16 years ago

People

(Reporter: bugzilla, Assigned: morse)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021027
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2b) Gecko/20021027

Something is broken inside cookieNavigatorOverlay.xul

Reproducible: Always

Steps to Reproduce:
1. Go to Tools -> Javascript Console. Clear console contents.
2. Arrange windows so you can see both main window and console window.
3. Point your mouse at Tools menu item of the main window, so the submenu drops
down.

Actual Results:  
Error: element has no properties
Source File: chrome://cookie/content/cookieNavigatorOverlay.xul
Line: 129


I figured out that the function that fails is called from the followuing line: 

>  enableElement("BlockPopups", useManager && suitable && enableBlock);

However, I can't figure out how to fix it, since I don't understand what it
SHOULD do in the first place


Expected Results:  
No idea what it should do. But there should be no JS error, definitely.


I can't figure out how to fix it, since I don't understand what it SHOULD do in
the first place
(Reporter)

Updated

16 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 176999 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.