Cannot enter a password, anywhere!!

RESOLVED INVALID

Status

SeaMonkey
MailNews: Account Configuration
--
major
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Patrick Lankhorst, Assigned: racham)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
The first time I opened mail, it asked me to make an account, so I did.
It never asked me for a password though, so I cannot read my mail. It tries to
connect to the server, but just tells me "could not connect to server,
connection was refused". I think the program should know that there is no
password present, and ask me for one, but it just doesn't.
I've never had the problem before, just since I've installed version 1.2b on a
clean WinXP machine. Now when I try an older version, like 1.2a or 1.0 it also
doesn't work.

Comment 1

16 years ago
I have seen that too, but I am not able to reproduce it again. Reporter try to 
create new profile, this may solve the problem. Please report back.
p.s. Bug 169299 seems to be similar. Dupe?
Mozilla asks only for a password if the server asked for it.
Connection refused is a very different error and has nothing to do with your
password.

Reporter:
a) Have you installed over an older build (1.2a) 
b) Do you have something in your manual proxy settings ?

no blocker of course
Severity: blocker → major
(Reporter)

Comment 3

16 years ago
It was my mistake, like Matti said, I have a squid proxy server configured for
my browser, and forgot to add the mailserver to the list of "No proxy for".
Sorry for the inconvenience.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
fixed = only if patch attached
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---
If you setup a squid Proxy, Mozilla will try to use this for all conecctions
including mailnews

-> invalid (no bug)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.