Scrambled and corrupted images and page areas

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: János Holányi, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020913
Debian/1.1-1
BuildID:    20020913

Please check the screenshots at http://q3.utca.hu/mozbugs/004/

I can also sometimes reproduce this if I scroll the page are off the screen and
then scroll it back visible with the Down Arrow key...


Reproducible: often
Steps to Reproduce:
1.Open http://www.mistral.hu/
2.Scroll down to the bottom, check the page are seen in
http://q3.utca.hu/mozbugs/004/
3.Press PageUp key once
4.Press DownArrow key until the area in question appears
5.Wonder.
The interesting thing about this is that if I click in the Location field
afterwards, the text is re-rendered instalty and everythings is rendered back to
normal.

Actual Results:  Text disappeared.

Running Debian GNU/Linux sid and WindowMaker wm.

See also the bottom smiley bars on http://q3.utca.hu/mozbugs/004/scrambledimage.png

I *sometimes* (pretty often) get that effect:

- parts of pages (mostly around images) are scrambled.

At the moment, it does not seem to be relevant only to viewing
http://www.mportal.hu/

See also Bug#139175

Comment 1

15 years ago
what you're seeing looks like bug 164625, which is already fixed.  I'm not sure
that flash animations cause that bug (there is no iframe on the URL)

please try a recent .mozilla.org build (1.2b or a nightly build)
(Reporter)

Comment 2

15 years ago
Very short and quick test on http://www.misttral.hu/ shows a 
WFM with the latest nightly build - thus setting this bug to WFM.
I can reopen it later if there is need...

(Thanks! :))
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.