site navigation doesn't work (javascript?)

RESOLVED DUPLICATE of bug 176926

Status

RESOLVED DUPLICATE of bug 176926
17 years ago
14 years ago

People

(Reporter: pavel1r, Assigned: asa)

Tracking

({regression})

Trunk
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021027
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021027

This site shows an interactive map of Moscow. Map navigation (zoom, etc..) does
not work with latest builds. It works with 1.2 beta, and used to work with
20021023 build.

Reproducible: Always

Steps to Reproduce:
1. Open
http://map.afisha.ru/scripts/ymap.dll/english/dmap.html?name=1035800719464&w=400&h=300&map=Msk_afisha_eng
2. Try to change zoom of the map
3.

Actual Results:  
Nothing happens.

Expected Results:

Comment 1

17 years ago
What does the Javascript Console say? 
Same error as in bug 177096, comment 1? Maybe that is the same problem as here.
Keywords: regression
(Reporter)

Comment 2

17 years ago
It looks similar to what I see, but I'm not familiar with internals to be sure
it's same bug. I see no errors on javascript console during page loading or
attempt to navigate, but I see following errors on browser startup:

Error: [Exception... "Component returned failure code: 0x80004003
(NS_ERROR_INVALID_POINTER) [nsIRDFService.GetDataSource]"  nsresult: "0x80004003
(NS_ERROR_INVALID_POINTER)"  location: "JS frame ::
chrome://communicator/content/sidebar/sidebarOverlay.js :: sidebar_overlay_init
:: line 774"  data: no]
Source File: chrome://communicator/content/sidebar/sidebarOverlay.js
Line: 774

Error: nsPreferences is not defined
Source File: chrome://tabextensions/content/globalOverlay.js
Line: 2110

Error: element has no properties
Source File: chrome://cookie/content/cookieNavigatorOverlay.xul
Line: 128

Comment 3

17 years ago
So, is this a dupe of bug 176926 then?

Comment 4

17 years ago
I get no error messages at all, but buttons just don't react whatsoever. 
2002102704/NT4
This is almost certainly bug 176926
Depends on: 176926

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 176926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.