Closed Bug 1770976 Opened 1 month ago Closed 1 month ago

Update web-platform-tests to 45c83f64e28827ca98d32da59061c4f45c0a7903

Categories

(Testing :: web-platform-tests, task)

task

Tracking

(firefox102 fixed)

RESOLVED FIXED
102 Branch
Tracking Status
firefox102 --- fixed

People

(Reporter: mozilla.org, Unassigned)

References

(Regressed 1 open bug)

Details

(Whiteboard: [wptsync landing])

No description provided.
Retriggered failing web-platform-test tasks on try before final metadata update.
Landing push failed and rebase didn't change head:
Pushing update to remote failed:
Cmd('git') failed due to: exit code(1)
  cmdline: git push --porcelain mozilla sync/landing/1770976/0:branches/default/tip
  stderr: 'error: failed to push some refs to 'hg::ssh://hg.mozilla.org/integration/autoland''
Pushed by wptsync@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/a8e04451c405
[wpt-sync] Update web-platform-tests to 45c83f64e28827ca98d32da59061c4f45c0a7903, a=testonly
Pushed by abutkovits@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6cf3cd1eabc3
update metadata at fetch/http-cache/304-update.any.js.ini. a=testonly. CLOSED TREE
Status: NEW → RESOLVED
Closed: 1 month ago
Resolution: --- → FIXED
Target Milestone: --- → 102 Branch
Regressions: 1771123
Regressions: 1771199
You need to log in before you can comment on or make changes to this bug.