Incorrect work under WinXP secondary logon

VERIFIED DUPLICATE of bug 175659

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 175659
16 years ago
14 years ago

People

(Reporter: Alexey Pavlov, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Under secondary logon (XP's fast user switching) mozilla can't open any window
(browser, mail/news) if installation was done under another login.
Mozilla's process remains in memory but not answers until killing.
Also bookmark sidebar do not shows under secondary logon ("not ready yet").

This problem appears from 1.2x version of mozilla, but versions 1.0 and 1.1
works fine.
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 175659 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED

Updated

16 years ago
Whiteboard: DUPEME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.