Mozilla causes screen resolution to change

RESOLVED DUPLICATE of bug 105946

Status

SeaMonkey
Tabbed Browser
RESOLVED DUPLICATE of bug 105946
15 years ago
9 years ago

People

(Reporter: Frank Graf, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
I am using a Mac clone (Umax 900) with an graphic card from ixmicro formarly
Twin Turbo. I am using a resolution of 1152x870 pixels with 100 MHz and 32768
colors. The problem is with Mozilla 1.2b (Mozilla/5.0 (Macintosh; U; PPC; en-US;
rv:1.2b) Gecko/20021016) But I have also observed it ith 1.1.

I am using Mozilla and open links in new tabs. This works okay but frequently it
occurs that after having worked quite a while the screen resölution is changed
by Mozilla. As a result the screen becomes gray and one can no longer see any thing.
The mac is still working fine, since when I press buttons or click with the
mouse  one hears how it reacts. But since all pixels are gray the ony thing I
can do is restart the mac.

This does not happen every time, but quite frequently. I would guess in one of
5-8 cases I run into this problem. I have no definitive clue on what triggers
this effect. I have the feeling it happens more often if the number of tabs gets
 larger (more than 8). Often this effect will occur when switching between teh
tab windows, i.e. I click on a tab and the next thing I see is a gray screen.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105946 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.