Windows Media file not loaded

CLOSED INVALID

Status

Tech Evangelism Graveyard
Italian
CLOSED INVALID
16 years ago
3 years ago

People

(Reporter: Michele Bugliaro, Assigned: Tristan Nitot)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/20021016

I click on "Ascolta" but file is not loaded (yes, I do have Windows Media Player).

Reproducible: Always

Steps to Reproduce:
1. Load http://www.striscialanotizia.it/gabibbo_canzoni.htm
2. Click on Ascolta
3. Windows Media file not loaded
4. Even if I try Save Link Target As nada happens
Actual Results:  
Nothing.

Expected Results:  
Windows Media file should load.
(Reporter)

Comment 1

16 years ago
Created attachment 104390 [details]
Site screenshot

Comment 2

16 years ago
Italy is -> Europe: West
Assignee: piskozub → nitot
Component: Europe: Central → Europe: West
QA Contact: pali → brantgurganus2001

Comment 3

16 years ago
BTW, I suspect it is a setup problem on the reporter's (Michele's) computer. The
audio clip plays on my win32 Mozilla and Phoenix.

But yes, the URL starting with mms: (Microsoft Media Service) cannot be
downloaded. Is it a valid URL, anyway?

Comment 4

16 years ago
This is actually for the reporter a platform issue.  There are known issues with
using MMS protocols on the Mac platform.  See
http://www.microsoft.com/windows/windowsmedia/software/macintosh/readme7.asp#mms

Reporter (Michele), I would try the Microsoft workaround suggestion and see if
you can play it then:
"To play content that uses the MMS protocol, start the Player, and on the File
menu, click Open URL, and then type the URL."

Comment 5

16 years ago
If it is a known Mac problem, this is not a bug of Mozilla.

INVALID?

Comment 6

16 years ago
Yeah, going to resolve invalid as the real issue here is Micrsoft vs. Mac (the
eternal struggle).

Still would like to hear from the reporter if the workaround does work, though.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Reporter)

Comment 7

16 years ago
It worked! Sorry guys I never heard of it, never saw mms,
Status: RESOLVED → CLOSED

Comment 8

16 years ago
*** Bug 184268 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
tech evang june 2003 reorg
Component: Europe: West → Italian
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.