turbo initializes browser at bottom of screen

VERIFIED DUPLICATE of bug 168643

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
--
minor
VERIFIED DUPLICATE of bug 168643
16 years ago
6 years ago

People

(Reporter: mike.hitchcock, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.2b When starting browser from turbo mode startup, browser starts at bottom of
screen. Cannot set a user controlled screen position so when browser starts for
the first time after system start it always starts where the user has set it.

Comment 1

16 years ago
dup of bug 168643 (by way of dup bug 175020)

*** This bug has been marked as a duplicate of 168643 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.