Cut and paste doesn't work within "Manage bookmarks"

RESOLVED DUPLICATE of bug 167335

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 167335
16 years ago
13 years ago

People

(Reporter: Jim Mackie, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021023
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.2b) Gecko/20021023



Copy and paste works.
This has been broken for several builds. I have been hoping it would get fixed
with related bug fixes.

Reproducible: Always

Steps to Reproduce:
1. Select menu item "Manage Bookmarks"
2. Highlight a bookmark
3. Cut it 
4. Designate a place to put the bookmark
5. Paste the bookmark

Actual Results:  
Bookmark is deleted 
Bookmark is not pasted
Bookmark is lost


Expected Results:  
Bookmark should have found a new placemwnt where designated

Powerbook G4 OS 10.1.5

Comment 1

16 years ago
Bug 167335?

Comment 2

16 years ago
[Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:1.2b) Gecko/2002101612]
Doesn't work in 9.2.1 either.Identical results for copy/paste too. No Undo either.
IIRC this used to work in an earlier build but can't recall which.

Powerbook G3 2000
(Reporter)

Comment 3

16 years ago
Steffen, I couldn't believe I had missed 167335 during my search. I went back to
try to figure out why. I used "cut" and "bookmarks" (no hits) not "cut" and
"bookmark"! I must have been led to that by the categories Browser/Bookmarks ...
anyway I've learned. I also read through all of the bugs reported for the single
keyword "bookmarks"! I tried hard to avoid a duplicate. I think this might merit
a caution to searchers that plurals don't trunkate to singular automatically for
searching (probably they should - we are all spoiled by advanced search
engines). Comments anyone? 

I agree my bug is sufficiently close to be declared a duplicate. Apologies all.




*** This bug has been marked as a duplicate of 167335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.