A "Open Location" menu item

VERIFIED DUPLICATE of bug 177209

Status

()

Firefox
Menus
--
enhancement
VERIFIED DUPLICATE of bug 177209
16 years ago
12 years ago

People

(Reporter: pass1, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
A "Open Location" menu item, prefereably on the file menu would be nice, with a
keyboard shortcut (Ctrl-L or Ctrl-Shift-L as in mozilla).

This would safe having to mouse click in the location bar, also you could get
rid of the location bar altogether if desired.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 177209 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v.
Status: RESOLVED → VERIFIED

Comment 3

15 years ago
Taking QA Contact as designated owner of Firebird-Menus. Sorry for bugspam.
QA Contact: asa → bugzilla

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.