Ink handwriting reconition's "Anywhere" pad broken

RESOLVED DUPLICATE of bug 166754

Status

Camino Graveyard
OS Integration
RESOLVED DUPLICATE of bug 166754
16 years ago
16 years ago

People

(Reporter: Nathan Hamblen, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

16 years ago
Note: you must have a tablet to test this.

Ink, introduced in Mac OS 10.2, has problems with Chimera. When the normally
very handy setting of "Allow me to write anywhere" is enabled, one can write in
Chimera but the words are not recognized and the pad does not disappear, unless
the cursor is in the location bar. The translucent pad obscures the screen for
all aplications and will not go away until you quit Chimera or move the cursor
to the location bar and then try writing (it works correctly here). This problem
is pretty annoying if you use Ink (it's easy to accidently trigger the
recognition), especially if you don't figure out that the monstrous pad can be
dispelled by writing in the location bar. Also, one should of course be able to
write with Ink in web forms and to use ink gestures to copy, paste, etc.

Comment 1

16 years ago
Looks like a dup of bug 166754.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 166754 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.