Page displays double scrollbar

RESOLVED INVALID

Status

()

Core
Layout
RESOLVED INVALID
15 years ago
15 years ago

People

(Reporter: Kevin, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
A visit to my local computer dealer's page displays two scrollbars.  One gets
half -way through, the other goes all the way.  This same page through different
browsers (Netscape, Konqueror, IE) displays correctly.  I've only noticed this
effect in mozilla.

The page address:  http://www.byteware.net

Thanks,

Kevin
The page explicitly requests a second scrollbar (the overflow:scroll rule on the
body).  The other browsers seem to have bugs... 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

15 years ago
QA Contact: gerardok → praveenqa

Comment 2

15 years ago
Refer to #1 look in 
http://www.byteware.net//inc/lib/stylesheet.css

Marking invalid

Comment 3

15 years ago
*** Bug 193845 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.