arkia.co.il - site blocks mozilla

RESOLVED DUPLICATE of bug 169202

Status

P3
normal
RESOLVED DUPLICATE of bug 169202
16 years ago
4 years ago

People

(Reporter: tsahi_75, Assigned: momoi)

Tracking

Details

(Whiteboard: [DENY], URL)

(Reporter)

Description

16 years ago
site belongs to a tourism company, that also has it's own fleet of passanger
planes, that do daily charter flights. they recently started to operate regular
lines too.

upon enteting the site, you are redirected to http://www.arkia.co.il/notie.htm,
with a link to IE "if you want to install internet explorer". they don't say
what do i do if i don't want to install it ;)

site containes a detailed list of phone numbers and e-mails of most company
executives. general feedback for the site is at feedback@arkia.co.il .

Comment 1

16 years ago
Verified in 20021029 PC/Win98.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3
Whiteboard: [DENY]

Comment 2

16 years ago
Dupe of bug 169202?

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 169202 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
tech evang june 2003 reorg
Component: Middle Eastern → Hebrew
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.